Support » Fixing WordPress » strange redirect error while managing posts

  • I am using WordPress version 2.6.3.

    Here is my process…
    Publish a new post, fine.
    From that screen, hit edit post and then save, fine.
    Click, manage, select that same post (or any for that matter), make changes, then hit save – problem.

    It redirects to my 404 not found page.

    When I hit manage my web address is the following:
    http://www.domain.net/wp-admin/post.php?action=edit&post=209

    After making the changes and hitting save, the page address that is showing the 404 error is the following:
    http://www.domain.net/wp-admin/post.php?action=edit&post=209&message=1&_wp_original_http_referer=http%3A%2F%2Fwww.domain.net%2Fwp-admin%2Fedit.php

    Any ideas as to why this could be happening? (It happens when editing Pages as well) (Both in Safari and FF on a mac)

Viewing 13 replies - 1 through 13 (of 13 total)
  • anybody have any thoughts to a solution ? or maybe the problem to begin with ?

    A real TLD url may be helpful.

    Well, because this is happening in my admin – and I’m not going to give access to my admin account – is there any other reason why you think the url would be helpful?

    hmmm – my other wordpress installations aren’t having this issue. Could it be something with 2.6.3 ? Because, this is the only one I updated to 2.6.3 ?

    Any other thoughts ? I tried de-activating all plugins – that didn’t help either.

    Nobody ever have this issue before?

    I seem to be having a similar problem. I can go to my dashboard then from there if I try to go to any other place in the admin I am redirected to my home page which says a 404 error.

    anybody else experience this error ? I’m not sure how to solve this. Maybe backup and re-install ?

    So I updated to new WordPress install. Still having this issue. Deactivated all plugins. Using a default install of WordPress – no hacks. Still getting this redirect error.

    could it be a .htaccess error?

    thanks for any help

    This problem is still occurring. It is happening on ANY wordpress install on my server. Even happens in 2.7. I have no clue why.

    Any thoughts? Thanks!

    whooami

    (@whooami)

    Member

    So I updated to new WordPress install.

    thats not the solution. its only part of the solution.

    http://wordpress.org/search/hacked?forums=1

    FOR ANYONE INTERESTED I SOLVED PROBLEM!

    Contacted my host. They had to disable mod_security for the domain.

    Now it’s working

    When I said updated to new I meant tried out 2.7 – I was using current release 2.6.5. Why do you think my blog would be hacked?

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘strange redirect error while managing posts’ is closed to new replies.