Support » Fixing WordPress » Strange prob…login…IE downloads php file/Firefox is ok..server issue?

  • rafleet

    (@rafleet)


    Hi…
    Having a VERY strange problem.

    I have multiple installs of WP 1.5.2 on my own server on Hostrocket.com. In over a dozen blogs installed, all in the same database, I’ve not seen the issue below happen.

    I’ve been working on setting up WP to use as a student newspaper site for my college. This server is supported by the college, but is on a completely different server then my personal blogs.

    Here’s the site…
    http://www.cwcnews.net

    Here’s what happens. With IE, the browser asks if I want to OPEN or SAVE the php file when I try to LOGIN or REGISTER. I’ve found this to be the issue on over a dozen different campus computers. Even my laptop seems to have this same issue. However, in Firefox it works fine, and login/register is hunkydory.

    I’m assuming it is a server setting issue…but not sure where to start. A search didn’t find anything similar in the forums here. Any ideas where to start?

    Thanks,
    Rich

Viewing 2 replies - 1 through 2 (of 2 total)
  • nostabo

    (@nostabo)

    Did you run the ./wp-admin/upgrade.php file? This usually fixes the IE problem you are describing…don’t ask me why, but it always needs to be done…besides it can’t hurt.

    rafleet

    (@rafleet)

    By George, it worked. THANK YOU!
    This one gets printed out and taped to the wall so I won’t forget it.

    Rich

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Strange prob…login…IE downloads php file/Firefox is ok..server issue?’ is closed to new replies.