Strange problems upgrading to WordPress 2.9 (5 posts)

  1. jeremybenmoussa
    Posted 6 years ago #


    I was running WordPress 2.8.
    Automatic upgraded failed.
    So I uploaded the files manually and, at first sight, it worked.

    But now, everytime I create a new post, I have an error message when I save it as a draft or I publish it directly, even if it is actually saved and I can access it when I go to the POST section of from my DASHBOARD.

    The error message is : "Your attempt to edit this post: “little test” has failed."

    Any idea ?

  2. esmi
    Forum Moderator
    Posted 6 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-related problems?

  3. venusww
    Posted 6 years ago #

    I deactivated Tweeter Tools plugin by Alex King and this problem has been solved. tell me which tweeter plugin should i use now.

  4. chartinael
    Posted 6 years ago #

    i fear you have to try them out by yourself or contact plugin coder and inform him of incompatibility. He may then be inclined to produce an update.

  5. laslo
    Posted 6 years ago #

    i had the same issue on WordPress 2.9.1, but the new 2.1.2 version of Twitter Tools fixes the problem.

Topic Closed

This topic has been closed to new replies.

About this Topic