WordPress.org

Support

Support » How-To and Troubleshooting » Strange problem on WP 3.0.1 auto upgrade

Strange problem on WP 3.0.1 auto upgrade

  • Just wanted to post up a problem I ran into on auto upgrade to 3.0.1.

    Just looking to see if anyone else had a similar issue or any ideas whats up? Not looking for advice really on upgrading, I’ll just do a manual.

    But I clicked auto upgrade a couple of times now. I get to downloading, and that’s it. The page says ‘done’ down at the bottom of browser window, nothing else attempts to load at all.

    The footer area that shows WP version changed to 3.0.1, my source code says 3.0.1, but when I go to ismyblogworking.com it says I’m on 3.0.

    No functionality issues or anything, everything is working fine. Just a bizarre issue. Anyone else getting anything like this?

Viewing 15 replies - 1 through 15 (of 17 total)
  • Yes I got this, having used autoupgrade successfully on other blogs to version 3.0, I held off upgrading on the massive blog until 3.01 was released. I had exactly the same issue as you, the page never refreshed or did anything so I had to manually upgrade via ftp.

    hmm

    for some reason i can’t use auto upgrade from wp 3.0 to 3.0.1

    have been using auto upgrade all along for all previous versions.

    i am puzzled.

    Yeah, auto upgrade has always worked for me until this version. I’m still unable to do it. (been trying one at a time on all my WP sites)

    My 3.0 to 3.0.1 worked just fine, but all individual blogs kept asking to be upgraded for a while, asking for ‘network upgrade’, which I already did. I just hit the button again, WP said it was already upgraded and the notifications were gone. That’s all the ‘prob’ that I had.

    Hmm….it just keeps dying on me. But I just discovered something. I have 5 sites hosted on godaddy, and 1 self-hosted to play around. I updated the self hosted just fine, but the godaddy sites won’t upgrade. Wonder what could be new that contributes to this?

    i solved it by deactivating all plugins. Auto upgrade was successful

    My guess

    WP now includes the WP Automatic Upgrade functionality and I was using the plugin
    http://techie-buzz.com/wordpress-plugins/wordpress-automatic-upgrade-12-release.html

    seems there is a clash there (or with another wp plugin)

    Glad you found your issue! That’s not mine tho, I always try deactivating plugins and going to default theme when I bump into an issue

    I try to auto-update my WP 3.0 to 3.0.1.
    The script install the new version but my site is now down. The result is “Internal Server error”. Please help me

    Try installing the Memory Bump plugin?

    Yeah, I know that shouldn’t matter, but it worked when I tried it.

    Downloading update from http://wordpress.org/wordpress-3.0.1.zip…

    Unpacking the update…

    Verifying the unpacked files…

    Installing the latest version…

    Upgrading database…

    WordPress updated successfully

    Actions: Go to Dashboard

    There are the messages and the result is:
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, postmaster@sdogma.it and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.
    🙁

    polecat – Different error, please open a new post for that one (this one is for people that can’t get the unpacking to work)

    Autoupgraded from 2.9.2 to 3.0.1. Everything ok. Following on screen messages were seen.

    Unpacking the update…
    Verifying the unpacked files…
    Installing the latest version
    Upgrading database…
    WordPress updated successfully

    Actions: Go to Dashboard

    After that when I tried to edit pages/new pages/edit posts/new posts there was a problem. From these screens following utilities were missing
    1. publish
    2. post tags
    3. categories

    Then I tried manual installation but same problem still exists.

    Now I can’t edit/save/update/publish my posts/pages.

    Any solution please.

    Moolcb, same thing. You have a different problem. Please make your own post 🙂

    i have the same problem! i don’t see publish, post tags, and categories! i don’t know how to fix this problem!!!!!!

    Please anyone can help with my issue with WP 3.0.1 ??????
    i auto upgraded to 3.0.1 now i can’t publish anymore, i don’t see where i can publish a post or a page! I appreciate any help.
    thank you

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘Strange problem on WP 3.0.1 auto upgrade’ is closed to new replies.