Strange problem - content not found (6 posts)

  1. bistrototal
    Posted 9 years ago #

    I have a strange problem with my blogs. When i point my browser to http://www.mydomain.com/blog i get no content but my layout displayed. When i go to mydomain.com/blog (without the http://www.-prefix) the blog displays fine - both with content and layout.

    In the options panel i have specified the blog URI to http://www.mydomain.com/blog. I have also tried with different themes...

    I have experienced the problem on linux in firefox and in windows in ie and firefox. It only happens to my wp-blogs, not any other stuff.

  2. My guess is a weird server configuration or DNS setup.

    It also may help if you gave us your real blog URL as http://www.mydomain.com doesn't help much. ;)

  3. bistrototal
    Posted 9 years ago #

  4. They look exactly the same here in both FF and IE.

    Try clearing your cache. *shrug*

  5. Chewxy
    Posted 9 years ago #

    IINM, http://www.DOMAINNAME.com takes sometime to update, as it is like subdomains...

    For example, if you were to make a new subdomain called sub.domain.com, and it's totally new, it takes about 24 hours to get it updated at various DNS pointers.. (or some things like that)

    It should be the same with the "www" in front

  6. bistrototal
    Posted 9 years ago #

    I have tried to clear my cache. After that it works fine for some minutes/hours (not sure how long) and then it's back to the same old...

Topic Closed

This topic has been closed to new replies.

About this Topic