Support » Fixing WordPress » Strange problem

  • Resolved Metahuman


    Guys, I have 2.7.1 WordPress hosted at

    Now the problem started on the 27th of this month. I was using NewPress as the theme. Everything was fine until then. I then activated Thesis 1.4.3 to test it.
    Problem started there itself! Now, no matter what theme I choose, no matter even if I disable all them plugins, the first page that is displayed is of the NewsPress theme and after logging in as an administrator, the other pages appear in its respective theme!
    Now, what I am planning to do is delete all the themes off the theme folder and try.

    Please reply as soon as you can.

Viewing 6 replies - 1 through 6 (of 6 total)
  • What happens if you edit that page? It sounds like a caching issue; maybe editing the page will force clearing the cache.

    Thanks for the reply sojweb. =)

    I had installed wp-supercache plugin. But I disabled it 15 days ago. I had edited header.php on th 27th twice. It shows the first edited page though I replaced the file twice.

    Update: I disabled all the plugins and tried. It works now. Am trying to figure out the culprit plugin. I have the following plugins installed:
    Akismet 2.2.3
    Broken Link Checker 0.4.14
    Category Post HighLights 0.1
    cforms 10.4
    Cleaner Gallery 0.6
    CryptX 2.3.3
    Customizable Post Listings 3.0.1
    Daiko’s Video Widget 2.0.7
    Different Posts Per Page 1.7.6
    FeedBurner FeedSmith 2.3.1
    Flash Tag Cloud 0.4
    Get Recent Comments 2.0.5
    Google Sitemaps – Append UTW Tags 2.1
    Google XML Sitemaps 3.1.2
    Gravatar 1.1
    Hello Dolly 1.5
    Hot Linked Image Cacher 1.01
    Image Caption Easy 0.5
    Limit Posts 1.1
    MCEComments 0.4.6-1
    Most Commented 1.5.1
    New Tag Cloud 0.5
    Platinum SEO Pack 1.2.3
    Post-Plugin Library
    Post Thumb Revisited 2.2.1.b
    Post thumb revisited template library 2.0
    Post thumb widget 2.2
    Recent Posts
    SEO Friendly Images 2.4.2
    SEO Post Link 1.0.3
    SEO Slugs 1.0
    SEO Smart Links 2.0
    SEO Title Tag 2.3.3
    ShareThis 2.3
    Shutter Reloaded 2.2
    Similar Posts
    Smart Update Pinger 2.0
    Subscribe To Comments 2.1.2
    User Photo 0.9.4
    WassUp 1.6.3
    WordPress Database Backup 2.2.2
    WordPress Related Posts 1.0
    WordPress Tweaks 1.8
    WP-PageNavi 2.40
    WP-PostViews 1.40
    WP-PostViews Widget 1.40
    WP-Print 2.40

    Okay. It works only when a user session is authenticated! Some one please help.

    Holy guacamole Batman, that’s a lot of plugins!

    Do you really need all those plugins? Remember, plugins can cause possible intrusion holes in your blog people could exploit – and they can also slow down your site’s load time.

    It really does sound like a cache problem. I assume you deleted all the cache from your web browser and any other caching plugins you have…

    If you’re not going to use the NewPress theme, what happens if you delete just that one off?

    Thanks for your reply WpBlogHost!

    The theme-NewsPress uses those many plugins, with some of my plugins.

    I deleted the theme and the page comes all messed up. So, I had to re-upload those files atleast to keep the show going. Also, it does not update newer posts as they are added! But, strangely, when I activate any other theme, including NewsPress, I can see the latest plugin on the top!

    I have been dealing with this issue since the 27th now. I do not think it is a browser cache issue or something. 🙁

    Okay! Found and resolved the problem. A faulty .htaccess file was causing the problem!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Strange problem’ is closed to new replies.