Support » Fixing WordPress » strange problem

  • Resolved jrcollins

    (@jrcollins)


    I have a strange problem when trying to update or publish content. When clicking on update or publish I either land on the home page with a “page not found” error or I land on the main posts or pages screen. In either case, the changes I make are not updated.
    I tried:
    1. resetting permalinks
    2. deactivating all plugins
    3. changing themes
    4. reinstalling wordpress
    5. deleting the cache
    6. different browsers
    but nothing worked.
    So I then tried another computer and I was able to publish and update content without a problem.
    After playing around a bit I also noticed that if I enter just 2 lines of text, or less, I can publish that content but anything over that and I have the same problem referred to above.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Pioneer Web Design

    (@swansonphotos)

    So I then tried another computer and I was able to publish and update content without a problem.

    Have you scanned that (first used) local machine with an antimalware product such as MalwareBytes and also scanned the site at Sucuri?

    jrcollins

    (@jrcollins)

    No, I haven’t…will try that now.

    jrcollins

    (@jrcollins)

    I did a scan which picked up a few minor issues but after cleaning them out I still have the same problem? Anyone got any more ideas?

    Pioneer Web Design

    (@swansonphotos)

    Please run MB in safe mode….Please read up on these issues…we cannot fix a broken computer…but you can..

    Hi, still haven’t resolved this issue. However, I recently tried posting content to another wordpress website which is hosted on a different server and didn’t have any problem doing so. I still can’t make any sense of it as I’m using the same browsers on both computers.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘strange problem’ is closed to new replies.