Support » Plugin: Antispam Bee » strange plugin behavior

  • Resolved axmasca

    (@axmasca)


    ciao
    i installed your plugin (this is the second site) and I notice a strange event: when I click on settings link in backend, it opens the home page of my hosting service! what does it means?
    thanks

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support Torsten Landsiedel

    (@zodiac1978)

    Hi @axmasca

    just to be clear: You are trying to reach your domain and /wp-admin/options-general.php?page=antispam_bee and you are redirected to the home page of your hosting service?

    Do you have admin privileges on this site? Is this a multisite? If you enable error logging – is there something in the debug.log file?

    Have you tried to disable other plugins with the troubleshooting mode of teh health check plugin to test if this is plugin/theme conflict?
    https://de.wordpress.org/plugins/health-check/

    All the best,
    Torsten

    ciao torsten
    just to be clear: You are trying… no, i’m in my site backend in plugins page, i installed antispam bee and activated it. when i try to go to plugin settings i see the link bring me to my hosting homepage, it’s absolutely absurd.

    Do you have admin privileges on… yes, i’m the admin but unfortunately i can’t have any log error service (it’s a free hosting service).

    Have you tried to disable other plugins… yes, no conflict but the problem persists

    thanks and best wishes!

    the site is librodelcomando.it

    Plugin Support Torsten Landsiedel

    (@zodiac1978)

    when i try to go to plugin settings i see the link bring me to my hosting homepage

    Okay, that’s weird. The link should bring you to this page:
    http://librodelcomando.it/wp-admin/options-general.php?page=antispam_bee

    If the link is wrong or it does not bring you to your settings page, there seems to be a local problem which is not easy to debug.

    Whoch hosting company is this? Maybe their support can help or it is a common problem on their platform?

    All the best,
    Torsten

    i clicked on the link you have specified in your post and i see hosting service homepage! this is really absurd!
    ok, i’ll contact hosting support.
    well, I thank you very much for help.

    ciao

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.