WordPress.org

Support

Support » Plugins and Hacks » EasyRotator for WordPress - Slider Plugin » [Resolved] Strange placement for header…

[Resolved] Strange placement for header…

  • timmy666

    @timmy666

    Hey,

    Your plugin looks great, but I am having issues getting it to work. I have pasted the code in my header.php. But for some reason it displays differently on every different page of my site (different size/location etc) and it doesnt seem to display on the home page at all in chrome. It also seems to show old versions of when i was testing on some pages…wtf? If you click the contact page, thats how I want it to look on every page, but not sure why it would be different on other pages?

    I inserted the code just above the ‘nav’ section of the header.php code. Below is what I inserted.

    <?php easyrotator_display_rotator('erc_57_1353020827'); ?>

    Site >>> http://bit.ly/ZDnlr8

    I’m using pinboard theme if that makes a difference with wordpress 3.4.2 if that makes a diff?

    http://wordpress.org/extend/plugins/easyrotator-for-wordpress/

Viewing 2 replies - 1 through 2 (of 2 total)
  • timmy666

    @timmy666

    ahh, fixed it! Disabled WP-Cache Manager and now everything seems correct!

    Plugin Author DWUser

    @dwusercom

    Hi,

    Thanks for the update — glad things are now working properly.

    Sincerely,
    Drew O’Neill

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Strange placement for header…’ is closed to new replies.
Skip to toolbar