Support » Plugin: All in One SEO Pack » Strange Page Title

  • Resolved carvanda

    (@carvanda)


    After install ALL in One Seo, my urls start to finish in /?v=35357b9c8fe4
    I have disabled all options, but they still look like that.

    My page is woocommerce shop, and my site is still in production.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Thanks, but in the absence of a response, and after the many bugs/erros i see from others, i bought Yoast SEO, installed it, and the problem was solved.

    I also installed all in one in other fresh instalations, and the same thing happend.

    Thanks again.

    Moderator Steve Stern

    (@sterndata)

    Support Team Volunteer

    /?v=35357b9c8fe4

    This comes from WooCommerce where you enable it to geo-locate. Turn that off.

    Hi,

    Steve, thanks for your answer, and a so simple one!
    The strange is that it only ocurs when geo-location with cache is enabled.
    I swtiched it to only geo-locate and is ok now.

    thanks for your help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Strange Page Title’ is closed to new replies.