Support » Plugins and Hacks » [Resolved] Strange Overlapping of Text

[Resolved] Strange Overlapping of Text

Viewing 12 replies - 1 through 12 (of 12 total)
  • Hi Shibley Smiles,
    Try this:


    then go to your smooth slider admin and you will see the image as on of your Post/Page Title

    I don’t understand why I’m doing this? My images and posts titles are all ready in my slider it is just that they get that jumbled text when I have a layered background pop up.

    Are you saying I should use this method to add them to the slider vs just selecting the method when composing my post

    Does this method do something different?

    Shibley Smiles: Are you still having this problem? I just installed this plug-in and was experiencing the same issue, but I figured out the fix (hopefully the developer will look into this further). In the Smooth Slider Settings, I had the Enable Responsiveness Design check box selected (since I am using a responsive theme). When I deselected this checkbox, it fixed the problem. I still need to experiment with my web site to see how this slider will display without this option selected, but it appears to solve the problem.

    Note that I did add my media images to the slider (as the previous poster recommended) but that just caused the wrong content to show up in the slider, so I went back and undid that (you can actually do that directly in the plug-in).

    Hope this fixes your issue! 🙂

    I do not have that selected. I have to be on my page at the right time to see if it is still having the issue, it is only when a layered background ad pops up I will have to check back in to see if I’m still having the problem. I haven’t changed anything though so I assume I am.

    I need to also check different browsers this was in Firefox

    Hi. I am having the same issue. The images are fine in my slider, but the text is jumbled. I also do not have the responsiveness box checked in my Smooth Slider option.

    I read somewhere that it might have to do with W3 total cache minify, but I also cannot pinpoint the solution there.

    Anyone running W3 Total Cache will want to temporarily disable minify to see if that improves the situation. If it does, the author of the slider plugin may want to make sure that their plugin is compatible with file minification (the process is not unique to W3 Total Cache).

    Plugin Author slidervilla


    The ‘Inline JS Minification” cause issue with the Smooth Slider. Please try disabling this option on the “Minify” page and see if the slider works.

    In the next version of Smooth Slider, we will fix this issue. Thanks for your patience.

    Wow that did it =) Thank you very much!

    Great, can this topic be marked as resolved?

    I think so =))

    Ok, I guess only @Shibley Smiles can do that. 😐


Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘[Resolved] Strange Overlapping of Text’ is closed to new replies.