Strange or what???? 30 seconds to publish post!! (7 posts)

  1. smaroulis
    Posted 10 years ago #

    I've moved to my new dedicated server, the website works flawlessly apart from a couple of plug-ins but here's the most STRANGE THING HAPPENING...!

    When I compose a message (simple or advanced) or edit an existing one and hit on the "publish" or "save" button it takes 30 to 40" to load.!!! I've noticed that when I hit stop within 2" and then from another tab on firefox i shift-refresh the post is there or has been updated so there must be something funny running after that!!

    any pointers or somebody had this happened to him before?

    the site is http://www.cheaplet.com


  2. moshu
    Posted 10 years ago #

    Are you pinging? That might slow it down. See admin >Options > Discussion > Attempt to notify any Weblogs linked to from the article (slows down posting.)

  3. smaroulis
    Posted 10 years ago #

    I was but i turned the option off and it's still the same... should i be searching for something on post.php?

  4. moshu
    Posted 10 years ago #

    Still if there are many links in a post it might cause this slow publish.
    This user seems to have a solution, though others disagree.
    (and a search for "slow publish" could comfort you that you are not alone :)

  5. smaroulis
    Posted 10 years ago #

    i run 3 blogs and even this one prior to moving was working fine I have no idea what could be causing this... i'm about to re-install it and just manually update sql tables needed :(

    this morning it was fine ffs

    thx for the help though

  6. LaBella
    Posted 10 years ago #

    Hmmm... I have the same problem too...
    I dunno that it takes 30 seconds too but it does take a while.... I think it might be a plugin... but i've been too lazy to try and figure out the problem.
    If you find out what it is, be sure to let us know.
    I'd appreciate it.

    Good Luck!

  7. smaroulis
    Posted 10 years ago #

    hmmm disabling pingomatic under Writing Update options did the trick for me... maybe their server is down or something who knows..

    phew!!! that saved me a couple of hours tonight

Topic Closed

This topic has been closed to new replies.

About this Topic