Support » Fixing WordPress » Strange issues with trying to install themes

  • Resolved ontargetpro


    I thought it was just me.

    Yesterday I was trying to change suffusion options, it would say it was saved, but would not save anything. So, I figured I’d try another theme.

    Tried to install a theme from the admin. Got
    Incompatible Archive. PCLZIP_ERR_BAD_FORMAT (-10) :
    Unable to find End of Central Dir Record signature

    I did a core re-install. Same error.

    Doing a search in forums I found some were able to resolve the issue by making sure there were no host issues with MySQL version or space. I checked with my host. That was not the problem.

    So, I thought I’d try to do a manual download and install. I went to themes on and clicked “download”. All it does is reload the page!

    Began to think it was something wrong with my computer somehow. So I fired up my backup computer and got the same issue. Is there something weird going on with that would explain this?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I totally just posted about this same issue. I’m getting the same error and have tried to do it on different WP installs. I get the same error on ALL.

    Hmmm, so I guess we can assume it is not something we did. That’s great, but I have a site hanging out in limbo looking just awful. I hope it gets fixed soon. Is there a WP announcements board for when there are temporary issues?

    Seems to be working fine now with no more changes by me…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Strange issues with trying to install themes’ is closed to new replies.