WordPress.org

Support

Support » Plugins and Hacks » Strange Issue and a question

Strange Issue and a question

  • rick4him
    Member

    @rick4him

    I have a weird issue where with the plug in (before and after the most recent update.)

    I can’t get any of the link shorting to work. It used to, but now it doesn’t. Very strange.

    When I try to enable any of the link shorting services this is what I get —> “Warning: file_get_contents(http://api.bit.ly/v3/shorten?longUrl=http://noahsdad.com/my-fathers-day-view/ &login=rickwsmith.com&apiKey=R_a4531bab865760de55aec0fda2b95704&format=json) [function.file-get-contents]: failed to open stream: HTTP request failed! <html> in /home/downsynd/public_html/noahsdad.com/wp-content/plugins/tweet-old-post/top-core.php on line 273″

    I have no idea what is going on.

    Also I wanted to ask if you could help me understand how the Minimum interval between tweets and the Random Interval work. Right now I have 4 or both and I am getting one tweet sent out every 4 hours I guess I was thinking that by putting 4 in both that I would be saying I want to send a tweet out every 4 hours, but I’m allowing a 4 hour random interval to that to make it different. So a tweet could be sent out 1 in every 4-8 hours if that makes sense. I’m assuming that isn’t the way it works though.

    So hopefully someone could help me understand it. I’d like to get a tweet out about 4-5 times per day at random times.

    thanks and hopefully someone can help me get this back up and going.

  • The topic ‘Strange Issue and a question’ is closed to new replies.