Support » Plugin: iThemes Security » strange IP often changes – 403 Forbidden

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter Baptiste-C

    (@baptiste-c)

    Help me please 🙂

    Hi Baptiste,

    Add the line below to your wp-config.php file:

    define('ITSEC_DISABLE_MODULES', true);

    This will temporarily disable all iTSec plugin modules and allow you to log into the WordPress Dashboard.

    Once logged in (as a user with Administrator role) navigate to the Security/Settings menu option. Click on the Global Settings module Configure Settings button and then scroll down to the Proxy Detection setting.

    If not already, set it to Disabled. Save settings.

    Undo the change in the wp-config.php file. Finally refresh the Security/Settings page in the browser.

    If I understand your problem correctly this should resolve your issue.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘strange IP often changes – 403 Forbidden’ is closed to new replies.