Viewing 3 replies - 1 through 3 (of 3 total)
  • Thread Starter msdesignfoto

    (@msdesignfoto)

    Just to clarify: point nr 2. is solved. I removed the plugin and installed it again. Now is asking for a key. Will take care of that later when my friend can go to her inbox and confirm her account.

    The graphic glitch is still there, tough. I have the plugin installed a other sites with other accounts, but this only happens in this one.

    Plugin Author smartersite

    (@smartersite)

    Hi msdesignfoto,

    Can you reach out to chat support at https://wpcompress.com/support/ so we can further assist you?

    That seems to be a conflict with the graph where we’d need more information about your environment. As for the key re-linking, we can assist with any changes of keys via chat support as well! 🙂

    – James

    Thread Starter msdesignfoto

    (@msdesignfoto)

    Hello, and thank you for the reply.

    Now I can see the graph behind the blank Access Key window, and the glitch is gone.

    I’m only waiting to confirm with my friend, since she is the one with the email associated with her account; after she creates the account, she can retrieve the key and apply it in the WP Compress plugin.

    Both issues are solved, altough I haven’t changed anything in the site now. In fact, I had to login now to check again on the glitch issue, since the last time I saw, it was still there. Now the problem is gone.

    I thought it could be an update, but the automatic updates were turned off for the plugin (I just turned them on now).

    Many thanks!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.