Support » Plugin: BuddyPress Album » Strange error

Viewing 1 replies (of 1 total)
  • mairaj

    (@mairaj)

    Resolved, following caused the problem – ‘bp-album is a “legacy” plugin meaning it uses the old BuddyPress templating structure from before BP 1.7’

Viewing 1 replies (of 1 total)
  • The topic ‘Strange error’ is closed to new replies.