Support » Plugins and Hacks » Head Meta Data » [Resolved] strange custom tag

[Resolved] strange custom tag

  • hello

    first : thank you for developping for WP
    but using your plugin I meet an issue
    the field for the custom tag refuses the normal end of the declaration.
    if I write …content=’something’> it will erase the content and display nothing. in order to have the word(s) displayed I have to write …content=’something
    without the end and then it will display : <meta name=’custom’ content=’something
    no closing quote, no closing arrow

    would you please fix this
    or could it be a plugin conflict ?



Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jeff Starr


    Hi nicolas56, thanks for the feedback.. I’m not sure what the issue is, but will investigate for the next update. Cheers.

    Hi JS,

    FYI the list of the active plugins :
    Admin Management Xtended
    Admin Menu Tree Page View
    Block Bad Queries (BBQ)
    FV Simpler SEO
    Google XML Sitemaps
    Head Meta Data
    Login LockDown
    Multiple Ajax Calendar
    Nextend Image Magnifier


    Plugin Author Jeff Starr


    Hi nicolas56, I investigate this issue but could not replicate it on default installation of WP. If possible, try disabling all other plugins to see if that resolves the issue. Then it’s possible to isolate the conflict by enabling the other plugins one at a time until the source is identified. Thanks for your help 🙂

    Plugin Author Jeff Starr


    Just to update this thread, the latest version of the plugin (20131104) improves the display of custom content. It’s now possible to add multiple lines of code, and the code retains its formatting displayed in the settings and on front-end pages.

    Thanks again for your help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] strange custom tag’ is closed to new replies.
Skip to toolbar