WordPress.org

Support

Support » Themes and Templates » [Resolved] Strange CSS Behavior with Safari/Chrome but not Firefox, Please Help!

[Resolved] Strange CSS Behavior with Safari/Chrome but not Firefox, Please Help!

  • Hi, this is happening on a live site so any help would be greatly appreciated!

    Have a theme that was tweaked and now the behavior difference between the browsers is so strange:

    On Firefox, everything works great.

    On all other browsers (including Safari/Chrome/IE):
    1. The post text is not displayed at all! Only the title.
    2. The left sidebar now displays below the title and where the post should be, instead of to the left. That “to the left” area is blank though.
    3. For the time being, to make the posts show up since it’s live, I’ve added:
    “<!– @page {margin:0.79in} P{margin-bottom:0.08in} –>”
    This works to bring the post text up, but this does not show the author below the post title, and pushes the left sidebar all the way to the bottom (though actually correctly to the left).

    I am pretty stumped only because it works perfectly on Firefox! Any ideas??

    Here’s the structure css code:

    [CSS moderated as per the Forum Rules. Please post a link to your site instead.]

    Any ideas?

Viewing 3 replies - 1 through 3 (of 3 total)
  • nevermind, so sorry, not even a css issue.

    instead had a typo in my index.php that Firefox was forgiving of, but the rest of the browsers weren’t.

    Can you tell us what the error was? I’m havning the same problem and not sure what it is.

    esmi

    @esmi

    Forum Moderator

    Try posting a new topic.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Strange CSS Behavior with Safari/Chrome but not Firefox, Please Help!’ is closed to new replies.
Skip to toolbar