WordPress.org

Forums

Strange cache issue (3 posts)

  1. Arielkz
    Member
    Posted 1 year ago #

    Hi.
    A few days ago, my website was running on a hosting company and I had W3 Total Cache, bps and a few other plugins. I got overtraffic and my account was suspended, so whenever I went to my website it appeared the message 'Account suspended due to overtraffic' and redirected me somewhere else.
    I recently (1-2 days ago) switched to another hosting company and pointed my domain to them and started over, but when people go to my website they get the old version (Account suspended due to overtraffic) which tells me it has something to do with cache since I'm not even using that hosting anymore.
    On the new hosting I'm using W3 total cache and also cloudflare and bps, saying just in case.
    My website is http://www.theportablehole.com
    Thanks.

    Update: when I go to my website it appears just fine, it seems to be a problem with users.

  2. Lorenzo Orlando Caum
    Member
    Posted 1 year ago #

    Your website loaded for me without any issues.

    If you recently moved from one host to another, then the DNS needs some time to propagate. This usually takes between 24 to 48 hours but can take up to 72 hours.

  3. Arielkz
    Member
    Posted 1 year ago #

    Hi Lorenzo, thanks for the reply.
    I honestly don't think it's a DNS problem since I switched my nameservers, waited, and my new hosting said my domain was pointing at the new hosting and so I started working on it.
    Is it possible that there is a cache issue for returning visitors only?
    Thanks.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.