WordPress.org

Forums

[resolved] Strange bullets appearing after sidebar widget is configured (3 posts)

  1. invertebra
    Member
    Posted 9 years ago #

    Hi

    This may be very simple to solve:

    Ive been customizing the coffeecup (http://tinyurl.com/m9rvh) template for the sidebar widget and the sideblog plugins to work out.

    Turns out when they did, some strange bullets showed up beside the sidebar categories (you can check my blog at http://invertebra.com/caleidoscopia).

    i can't find where to change the bullet style: there is no wp-layout.css file on my main directory (as it says on http://wiki.wordpress.org/?pagename=Bullets it should be), and at the coffee cup stylesheet document, all the lists are already set for the bullets not to show up, like this one:

    }
    #sidebar ul li {
    list-style-type: none;
    list-style-image: none;
    color: #ff0000;
    }

    Does anyone know where i'm supposed to look for the tags to remove these bullets?

    thanks a lot,

    (i)

  2. irakrakow
    Member
    Posted 9 years ago #

    You coded the list item Its been said, as follows:

    <li id="sideblog-1" class="widget widget_sideblogwidget"><h2 class="widgettitle">Its been said</h2>

    You also have an embedded CSS style as follows:

    <style type="text/css">a.rsswidget{display:inline !important;}a.rsswidget img{background:orange;color:white;}</style>

    If you add an embedded style spec to turn off bullets for all list items, as follows:

    <style type="text/css">a.rsswidget{display:inline !important;}a.rsswidget img{background:orange;color:white;}
    li {list-style:none;}
    </style>

    it should remove the bullets from your sidebar, regardless of what was specified in any previous imported or external style sheet.

    This technique works only for this page. You could add the spec to the bottom of your template's style.css, and it might work for other pages. Otherwise, you're stuck adding the embedded style to each page.

  3. invertebra
    Member
    Posted 8 years ago #

    i only checked your reply today, thanks a lot for the help :)

Topic Closed

This topic has been closed to new replies.

About this Topic