WordPress.org

Forums

AddThis Sharing Buttons
[resolved] Strange appendix to URL for blog and posts in FireFox and Chrome (8 posts)

  1. dvascheta
    Member
    Posted 1 year ago #

    Hello!

    Having some strange addition to the URL of blog exerpts page and every post. It is added by plugin (when I disable it, appendix disappears) and appears only in FireFox and Chrome (not found in IE8 and Opera).

    For example: http://dvascheta.ru/myisli-odnoy-golovyi#.UyNZ9s4ll58 -- for blog page

    And http://dvascheta.ru/internet/banneryi-s-zhivyimi-lyudmi.html#.UyNaBM4ll58 -- for single post.

    #.UyNaBM4ll58 -- this abnormal appendix. It is different for different computers.

    What this can be?

    https://wordpress.org/plugins/addthis/

  2. dvascheta
    Member
    Posted 1 year ago #

    P.S. This appendix appears after cheking "address bar shares" checkbox in advanced settings.

    How to avoid it? I'm afraid it will influence my SEO so as now my site URLs are changed!

  3. Srijith V
    AddThis Samurai
    Plugin Contributor

    Posted 1 year ago #

    @dvascheta: The string appended to url is for tracking Address Bar shares. It won't affect the SEO in any way as urls are not changed when google is crawling your site.

    The random code appended to the url is for tracking back the link copy-pasted from your site by a user in another website. It is generated after the page is loaded and dynamically by javascript. This appendix is not visible to Google crawlers and is perfectly safe to use it.

    In case you are not convinced, you can disable address bar sharing which will not affect any other analytics/features but just that you wont be able to see how your pages are being shared by copy-pasting urls.

  4. dvascheta
    Member
    Posted 1 year ago #

    Ok, thanks!

    And why do I see it in FF and Chrom but not in IE8 and Opera?

  5. Michael Bryner
    Member
    Posted 9 months ago #

    Still no answer on this in 8 months? I having issue too with chrome and firefox with hovering over the + and nothing happens, but IE works. Guess, this is going to be an issue for long time. I am on a VM so it is kind of a hassle to go through putty to add codes. Plus, WordPress setup this way won't let me edit theme file in dashboard.

  6. Srijith V
    AddThis Samurai
    Plugin Contributor

    Posted 9 months ago #

    @utahman1971:

    Could you please share your site url?

  7. Michael Bryner
    Member
    Posted 9 months ago #

    I fixed it. It was cloudflares, rocket loader. I disabled it.

  8. Srijith V
    AddThis Samurai
    Plugin Contributor

    Posted 9 months ago #

    @utahman1971: Good to hear it is working for you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • AddThis Sharing Buttons
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic