[resolved] Strange: 403 error while accessing WP Admin from Firefox (25 posts)

  1. Bhooshan
    Posted 9 years ago #

    I just discovered that I get a Error 403 dialog when I try to access my Dashboard. I get the message when I have filled my username/password and pressed the submit button. Strangely though, I am able to access my Dashboard through Internet Explorer but not through Firefox.

    I accessed my Dashboard from my home PC quite successfully yesterday. I contacted my host provider to see if my office IP has been blocked for some reason, and he answered in the negative. I haven't yet accessed my admin panel from another machine in the office using FF. Does anybody know the solution?

  2. Bhooshan
    Posted 9 years ago #

    Anybody has any clues on this?

  3. sotek
    Posted 9 years ago #


    it seems i'v got the same problem with Firefox AND Internet explorer.

    I can't access my dashboard, it takes a sooo long time and nothing happen. Looks like a 403 error too

    help plz!

  4. sotek
    Posted 9 years ago #

    Erf, can't update my blog anymore coz of this problem.

  5. powlow
    Posted 9 years ago #


    this also happens to me and a workaround it to go to edit.php instead of index.php for example.

    So instead of http://example.com/wp-admin
    go to

    No idea why this happens but it is a bit annoying.

    You'll find everything works fine.

    Hope that helps and works for you!

  6. sotek
    Posted 9 years ago #

    Thanks for your help but, unfortunately, it doesn't work. I've got the same problem.

    I can't access the whole wp-admin

    I've tried to upload again this repertory from a newly downloaded version, but it does not change anything.

  7. sotek
    Posted 9 years ago #

    in fact, idon't get an error, the page just remains white and loading.

    I contacted my webhoster and they told me they could not access the dashboard either but that they did not know the origin of the problem

  8. sotek
    Posted 9 years ago #

    It looks like we don't have the same problem Bhooshan. I will create a new topic about mine.

  9. angsuman
    Posted 9 years ago #

    You can try the WordPress Dashboard hack. It should solve your problem and also make the Dashboard much much faster.

  10. sotek
    Posted 9 years ago #

    Thanks but it still does not work. I have the same problem.

    I really don't know its origin...

  11. Bhooshan
    Posted 9 years ago #

    Hi Sotek. You're right. Our problem seems different coz I CAN access my dahsboard via FF in my home PC but not in my office :) But I hope your problem gets resolved soon. It's nightmarish not see the dashboard of WP for days ;)

    I will try accessing my dashboard from my office PC tomorrow and update you guys. I will also post the exact error message that I get.

    Thanks Angsuman. I will try the hack if required :)

  12. angsuman
    Posted 9 years ago #

    As I said do provide a screenshot. Please don't post the same query in two different posts as it becomes difficult to track them.

  13. Bhooshan
    Posted 9 years ago #

    This is the exact error message that I get:

    Error 403

    We're sorry, but we could not fulfill your request for /wp/wp-login.php on this server.

    You do not have permission to access this server. Before trying again, close your browser, run anti-virus and anti-spyware software and remove any viruses and spyware from your computer.

    Your technical support key is: cbc5-2b1e-b40c-8ddc

    You can use this key to fix this problem yourself.

    If you are unable to fix the problem yourself, please contact bxxxxxx at gmail.com and be sure to provide the technical support key shown above.

    As mentioned earlier, this happenes only when I try to access the dashboard through Firefox. Anybody with a solution please?

  14. Chris_K
    Posted 9 years ago #

    You running Bad Behavior?

  15. Bhooshan
    Posted 9 years ago #

    Hi HandySolo. Yes I am running Bad Behavior. Why do you ask? Just for information, I can still access the Admin Panel through IE :-(

  16. Chris_K
    Posted 9 years ago #

    Well, that message looks like a BB block message.

    What extensions are you running with Firefox?

  17. jimsolt
    Posted 9 years ago #

    I just tried and reached my Dashboard without any problem.
    I'm using Firefox/

  18. Bhooshan
    Posted 9 years ago #

    Thanks HS. Here's the list. Let me know what you think. I have marked the ones which have been already disabled at the time of listing this out:
    1. CacheStatus{0.6.3}
    2. CompactLibraryExtensionOrganizerCLEO{1.0}
    3. CtrlTabPreview{0.2}
    4. DiggThisToolbar{0.1b}
    5. GraphicsEx{}
    6. LinkAlert{0.5.1} [Disabled]
    7. BroadbandSpeedTestandDiagnostics{1.0.1} [Disabled]
    8. TabFX{1.5.2}
    9. TotalValidator{2.2} [Disabled]
    10. VideoDownloader{1.1}
    11. Screengrab{0.7}
    12. TabCatalog{0.1.2006012001}
    13. All-In-OneSidebar{0.6.4}
    14. GoogleBookmarksButton{0.3} [Disabled]
    15. MRTechDisableXPIInstallDelay{2.2}
    16. LoremIpsumContentGenerator{0.4.2}
    17. Fission{0.8.5} [Disabled]
    18. FireFoxMenuButtons{1.5.3}
    19. BetterSearch{1.12}
    20. BumbleSearch{1.22} [Disabled]
    21. GoogleToolbarforFirefox{2.1.20060807W}
    22. MinimizeToTray{}
    23. Flashblock{1.5.1}
    24. Shadows{1.0.12033} [Disabled]
    25. FirefoxExtensionBackupExtensionFEBE{3.0}
    26. RankQuestSEOToolbar{2.9} [Disabled]
    27. GmailManager{0.5.1}
    28. Notefish{} [Disabled]
    29. del.icio.us{1.1}
    30. SwiftTabs{}
    31. DuplicateTab{0.8.1}
    32. PaletteGrabber{0.3.0}
    33. RestartFirefox{0.3}
    34. Pagevalidator{0.2}
    35. NoScript{}
    36. MeasureIt{0.3.5}
    37. ViewImageFilename{0.5}
    38. IETab{}
    39. OrkutScrapHelper{0.1.2}
    40. FirefoxShowcase{0.8.0}
    41. YahooMailNotifier{}
    42. SessionSaver.2{}
    43. UpdateNotifier{0.1.4}
    44. MRTechLocalInstall{5.2}
    45. TabbrowserPreferences{}
    46. ImageToolbar{0.6.3}
    47. StumbleUpon{2.83}
    48. OrkutToolbar{1.2} [Disabled]
    49. BookmarkDuplicateDetector{0.5.0}
    50. WindowResizer{0.5}
    51. Fasterfox{1.0.3}
    52. WebDeveloper{1.0.2}
    53. ShowImage{0.4.1}
    54. CoolirisPreviews{1.8}
    55. AmazonMiniShop{2.7} [Disabled]
    56. GooglePagerankStatus{0.9.6}
    57. DownThemAll{}
    58. Greasemonkey{}
    59. GooglePreview{1.3.3}
    60. CustomizeGoogle{0.51}
    61. MozillaAccessibilityExtension{}

    I Love my Firefox very dearly. Can't think about any other browser touching my WP :-)

  19. Chris_K
    Posted 9 years ago #

    oh my golly. With this FF, were you ever able to get to your admin? If so, disable anything recently added.

    If not... Hmm... well, if I was going to start with disable a handful, I guess I'd lean towards:

    35. NoScript{}
    51. Fasterfox{1.0.3}
    54. CoolirisPreviews{1.8}
    57. DownThemAll{}
    59. GooglePreview{1.3.3}

    But hell, you might be better off disabling all and then enabling in blocks of 5 until you narrow it down.

  20. Bhooshan
    Posted 9 years ago #

    Oh heck...I just did that exercise a few days back :-( Some damn extension was not behaving properly, so had to start FF in safe mode and diasble everything. Then enabled everything. I will do it once again.

    HS, you have any information on how I can enable the extensions in blocks of 5 or whatever number? To my knowledge, you can select only one extension at a time. Is there some hack available for selecting groups? let me know. It will make life easier :-)

  21. Chris_K
    Posted 9 years ago #

    Wish I did. I usually enable 5 (one by one), restart Firefox and have a look.
    Lather / rinse /repeat

  22. Bhooshan
    Posted 9 years ago #

    okies...I will post the result soon. I have to finish something on priority. Will get back on this. Thanks for this insight, HS :-)

  23. Bhooshan
    Posted 9 years ago #

    Hi, I disabled a few extensions and now it's working fine. Just won't be able to pin-point which one was causing the error. Thanks HS for all the help :-)

  24. Chris_K
    Posted 9 years ago #

    Glad you got it working. :-)

    Happy Blogging!

  25. SimonRain
    Posted 8 years ago #

    PowLow - Your wp-admin/edit.php trick work very well with me, I just installed wordpress at work and I wonder if this 403 will also happen at home.

    Thank you

    EDIT - I just tried anything else and it gives me the 403 again... I cant even view the blog

Topic Closed

This topic has been closed to new replies.

About this Topic