WordPress.org

Support

Support » Plugins and Hacks » Store Locator Plus for WordPress » Storelocator & Tagalong Conflict with WOOTHEMES?

Storelocator & Tagalong Conflict with WOOTHEMES?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Okay- when I started to assign categories to my store locations I get a message saying ‘Store Pages must be activated in order for tagalong to work-does this mean if I want to use the tagalong plugin I need to buy the store pages plugin also?

    Plugin Author Store Locator Plus

    @charlestonsw

    In the prior release, yes… but I am in the process of updating Tagalong to be SLP 3.9 compatible.

    The current version of Tagalong needs Store Pages and does NOT work with SLP 3.9.

    The update release will address both issues, be completely independent (though can be easier to manage per-location markers with future Store Pages releases) and will work with 3.9.

    Hopefully I can get it working & testing by middle of next week.

    Okay thanks-is there any chance you can notify me when this is ready?

    Cheers

    Okay-just thought I’d give you an update- The tagalong works if you assign 1 category to a location but you cannot assign multiple categories to a location. I have worked around this by creating categories which have different combinations of attributes.

    Cheers

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Storelocator & Tagalong Conflict with WOOTHEMES?’ is closed to new replies.
Skip to toolbar