WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Store Locator
[resolved] Store Locator plugin. Fatal Error (2 posts)

  1. sb@freerbutler-gds.co.uk
    Member
    Posted 1 year ago #

    Hi everyone, i've just updated this plugin to version 2.9 and the front end works ok, but when I click 'Store Locator' in the Admin Area Menu Bar I get the following error message:

    Fatal error: Call to undefined function wp_dequeue_script() in /data03/siba/public_html/wp-content/plugins/store-locator/sl-functions.php on line 511

    That line reads like this:

    wp_dequeue_script('ui-tabs'); //Firefox-only conflict with 'ui-tabs' (jquery.tabs.pack.js) from wp-shopping-cart

    Any help greatly appreciated thanks?? :-)

    http://wordpress.org/plugins/store-locator/

  2. Viadat
    Member
    Plugin Author

    Posted 1 year ago #

    (Repeat of our email conversation)

    For reference: http://codex.wordpress.org/Function_Reference/wp_dequeue_script

    You're receiving that error because you need to be using at least WP v3.1, which is when 'wp_dequeue_script()' was introduced (although 'wp_enqueue_script()' has been around since WP v2.6).

    So, updating to at least WP v3.1 should solve your issue

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic