Support » Plugin: WP Store Locator » Store Locations Not Appearing on Map

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Tijmen Smit

    (@tijmensmit)

    Can you check what value is set for the ‘Max search results:’ field on the WPSL settings page? The default is set between [], and this might be set to 1.

    Also open any of the missing stores in the admin area, and make sure the lat / lng fields contain data and the marker on the map preview shows up in the expected location.

    Thanks,

    I checked the settings and Max search results: [25],50,75,100

    I opened all of the store locations and they all have the correct Lat/Longs.

    Plugin Author Tijmen Smit

    (@tijmensmit)

    Can you try to flush the transient cache on the WPSL settings page ( tools section ). Are you using any other caching plugin? If so flush that cache as well.

    There’s no custom code in the functions.php that would restrict the shown results?

    Have flushed all of the caches including the WPSL transient cache.

    Have also gone through the functions.php file and do not see any code related to WPSL.

    Still just have one store appearing on the map when there should be 10.

    Any other ideas?

    Plugin Author Tijmen Smit

    (@tijmensmit)

    Can you check that the shortcode your using is [wpsl], and not [wpsl category=”x”] ? If so, then either categorize all locations or remove the category option since this will restrict the shown results.

    Can you otherwise open a support ticket here and include details for a temp login account so I can take a look myself?

    The shortcode in use is [wpsl]

    I will open a support ticket with a login when I can get it configured. We are using WP Multisite if it matters to your plugin.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.