Support » Plugin: Post Expirator » stops working when you upgrade from PHP 5.6 to 7.X

  • KrackMedia

    (@krackmedia)


    We used this plugin quite happily and with great success with sites on PHP 5.6. But once we upgraded those sites to PHP 7.X this year, this plugin just stopped working. It’s a shame because it used to work perfectly fine. Clients found it easy to use and loved using this tool to automatically expire different things within WordPress.

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this review.