Forums » Plugin: WPC Product Quantity for WooCommerce » Stops working after latest update

  • Resolved kriztjan

    (@kriztjan)


    This plugin stopped working after the 1.5.1 update. When product is added to cart it displays “You can’t add more than 0 “product name is here” to the cart.”. Min value is 0,5. Step is set to 1.0. Tried disabling decimal quantity and the issue still appears.
    The only thing that works is by disabling the plugin.

Viewing 13 replies - 1 through 13 (of 13 total)
  • I have the exact same isssue.

    Hi!

    I can confirm the issue too – not working after update. I have created ticket to support, will see..

    Same issue here

    Plugin Support Janilyn T

    (@janilyn409)

    Hi @lindsaywhitehead , @hdteam , @webgillet , @kriztjan ,

    Please rest assured that our latest version https://prnt.sc/xf60ou is still working. We have tested carefully on the latest version of WordPress and WooCommerce. You can check the video here for more information: https://www.screencast.com/t/WLidui9O.

    You can also check it for yourself with our live demo here: https://demo.wpclever.net/woopq/product/album/.

    You can check if our plugin is working on your site or not by deactivating all other plugins, just keep ours and the WooCommerce then check it again. Reactivating other plugins one by one will help you find out which is conflicted.

    In case you would like us to help further, kindly contact our Support Forum here.

    Best regards.

    Hi!

    Yes, we are sure, latest version is working, because the problem appeared after update :/ via forum I sent admin data to log in and check..

    Thanks..

    Hi!

    @kriztjan @webgillet @lindsaywhitehead

    Someone got some good news?

    Please rest assured that our latest version https://prnt.sc/xf60ou is still working. We have tested carefully on the latest version of WordPress and WooCommerce.

    I can assure you it isn’t working after the last woocommerce update. The only thing that causes and fixes the OP issue is when I activate and deactivate this plugin.

    Thread Starter kriztjan

    (@kriztjan)

    I’ve had to uninstall it from a live site. So I’ve had no change to debugi it further. But I will try it on a fresh wordpress and woocommerce install later and I’ll let you know. But I can assure you that it definetly didn’t work after the update. Even tried to re-install the plugin, but the same issue occured.

    Sadly the developers don’t release the plugin with the version tag on wordpress repo, so i can’t download the 1.5.0 version anywhere. Does anyone still have it?

    Hi!

    The style and form of the support responses in my case suggest that it’s not the WPC plugin is causing the problem, but the third plugin :/ A little bit silly I think..

    I am waiting for their response till Monday..

    Thanks..

    Having the same issue. You can add more than 0 “product name” to the cart. Updated today!!

    I was told of a temporary solution. The “maximum number” must have a value, I assigned just a high number and then it started to work again.

    Hi everyone,
    Your issue is caused by not filling in “Maximum number” in the setting page of WPC Product Quantity plugin, so the default maximum number will be “0” and when product is added to cart it displays “You can’t add more than 0 “product name is here” to the cart.”

    To deal with it, you need Go to the setting page of WPC Product Quantity plugin and Fill in both “Min” and “Max” number.
    Thank you and best regards,

    haithh93, the plugin clearly says “Leave blank or zero to disable.”. To me, that means if I don’t want to set an upper limit then I can leave it zero. This is what I did when I first set up the plugin, and it has worked fine until now. Not very helpful making out it’s a user error.

    Glad to see you guys have fixed the issue now.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Stops working after latest update’ is closed to new replies.