Support » Plugin: Meta Generator and Version Info Remover » Stops Elementor Page Builder from Loading

  • Hi,

    I recently did some updates to my WordPress website and following the updates you plugin seems to cause a problem for ‘Elementor Pagebuilder’. It stops the user from accessing the page builder.

    Just thought I’d let you know. 🙂

    Thanks for the great plugin.

    Ed

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Pankaj Mondal

    (@gurudeb)

    Hi Ed,

    Did you update only the Meta Generator plugin or did you update other plugins as well?

    I tested the plugin in different scenarios. I could not find the issue. Could you please confirm? Just want to check if any other plugin is causing the issue.

    Best Regards,
    Pankaj

    Hi Pankaj,

    I updated a number of plugins. When I tried to edit a page, I received a white screen. At this point I deactivated plugins one by one and it began to work again when I deactivated Meta Generator.

    Unfortunately, I am not particularly technical so I’m not sure I can give you any more useful information. I just wanted to let you know.

    Please do let me know if I can help in anyway.

    Cheers,

    Ed

    Plugin Author Pankaj Mondal

    (@gurudeb)

    Thanks for letting me know Ed. It is very difficult to reproduce the exact error without the exact WordPress setup and plugins you are using. If you try re-activating the Meta Generator plugin, is the issue again re-appearing?

    I would suggest deleting the Meta Generator plugin and re-installing it to check if it fixes the issue. From your description it seems some of plugins are conflicting with each other.

    White screen means there has been an error in PHP script execution. For that generally error logs are checked to find the cause. But as I don’t have the exact WordPress setup, I can only guess the possible causes. I tried creating the issue in my test setup but could not find the issue.

    In case you are not able to activate the Meta Generator plugin and need to delete it completely, I would suggest to keep your WordPress setup and plugins updated always so that your website stays secured.

    Best Regards,
    Pankaj

    Plugin Author Pankaj Mondal

    (@gurudeb)

    Hi Ed,

    Could you please let me know which version of Elementor Page Builder you are using?

    Best Regards,
    Pankaj

    Hi Pankaj,

    Currently using 2.4.5 but will be updating to 2.4.6 shortly.

    Please let me know if I can assist further.

    Thanks,

    Ed

    Plugin Author Pankaj Mondal

    (@gurudeb)

    Thanks a lot Ed. I will try to replicate the issue and let you know.

    Plugin Author Pankaj Mondal

    (@gurudeb)

    Hi Ed,

    I checked many scenarios but could not replicate it. Actually that is why I did not reply to this thread. I am not sure if you are still getting the error. If so, then the error.log file your server needs to be checked for finding the exact error.

    Thanks,
    Pankaj

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.