Support » Plugin: CYAN Backup » Stops at "Archiving SQL dump…" Step

  • Resolved nevil119

    (@nevil119)


    On my self hosted wordpress website, Techno Nutty, I installed Cyan Backup plugin.

    When I started a backup, It is hanging at the last step. (Archiving SQL dump…). I saw the status log and it is showing the same. Since last 3 hours, its is showing the same thing. I tried this couple of times but no success.

    Can you help me in this regard?

    https://wordpress.org/plugins/cyan-backup/

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Greg Ross

    (@gregross)

    This is usually due to an execution timeout. Check your PHP’s max execution time.

    Tha value for the PHP’s max execution time is 30.

    I tried this plugin on another site too and it was able to generate backup within 5 minutes but on this site, it Stops at “Archiving SQL dump…” Step.

    Plugin Author Greg Ross

    (@gregross)

    30? By default that’s seconds so that’s too low.

    What value should I put instead 30?

    Plugin Author Greg Ross

    (@gregross)

    I’d try doubling it and see if it works, otherwise try a value like 360, which is 6 minutes.

    I tried changing the value to 360 but it is still stuck at “Archiving SQL dump…” step.

    Here is the content of “status.log” file,
    99
    Archiving SQL dump…
    active
    Directory Path
    2016-05-11 20:00:270

    In log, last line is,
    [2016-05-11 20:00:27] Archiving SQL dump…

    Plugin Author Greg Ross

    (@gregross)

    Did you restart the web server?

    If so, try increasing it again.

    Hello,
    Good evening.
    I have the same problem. Increased the value of the field max execution time in php.ini to 6000. But even so, the message remains displayed. And the backup does not finish. As the colleague solve the problem? For the post is marked as resolved. They can tell me how to solve this problem?

    Thank you.

    Plugin Author Greg Ross

    (@gregross)

    Many people don’t return with a response once the issue is resolved so if I have no response from them for a week I assume they have solved the problem and close the ticket.

    You should open a new thread instead of tagging on to the end of one that has already been resolved.

    Beyond that this is almost always either a script timeout or your hosting provider limiting your resource usage.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Stops at "Archiving SQL dump…" Step’ is closed to new replies.