Support » Theme: Ef Practical » Stopping Page Links From Appearing Above Blog Header

  • In the Ef Practical theme when I add a page, the title of the page appears as a link above the blogs header. I’ve tried deleting it, but it still shows up as “no title”. I have an icon on the sidebar to link to the page, so I don’t want it in two locations for appearance sake. I’ve tried plugins to remove titles from selected pages but nothing has worked. I’m not real tech savvy so any help would be appreciated.

    Thank you.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Theme Author Dimitrakopoulos

    (@effpandim)

    Hi @brett025

    Thank you for using Ef Practical.

    The Titles work unless you have put a title in the pages or posts.

    If you want to remove all the Titles from pages and posts, go to customize -> Title Bar and click Disable title bar. If you want to remove the Title from every page or post seperately, got to edit page or post and select Title Bar (it is on the right side of the page) and select Hide.

    Regards.

    Thanks for you response. Unfortunately, none of this works. I have nothing in the title bar of the page and have clicked “hide” in the drop down menu on the right side. The title on the page doesn’t appear on the live blog which is good. I’ve also went into customize as you suggested and disabled the title bar. However, a link to that page still is appearing directly above the main blogs title header at the top of the page on the right. The link shows “#429 (no title)” – it is this link I want to disappear. I will have an icon on the sidebar linking to that page instead.

    Any other ideas would be appreciated.
    Thank you.
    Brett

    Theme Author Dimitrakopoulos

    (@effpandim)

    Hi @brett025

    Would you like to send me a link of your page to see it and check it ?

    Regards

    Thank you again for your response. I actually figured it out though, I had to add the page to a menu which did the trick. I am new to WordPress so everything is taking a bit longer than my previous blogging system.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.