Support » Plugin: Slimstat Analytics » Stopped working September 15, 2019 8:41 pm

  • Resolved webdesign123

    (@webdesign123)


    Access Log on Dashboard does not show any entries after September 15, 2019 8:41 pm

    In the Page Views graph, both Pageviews and Unique IPs entries dived to 0

    In the Page Views graph, both Page Views (previous) and Unique IPs (previous) continue to show activity.

    On my WordPress Dashboard under “At a glance”, views are still coming in, but in Slimstat´s own “At a glance” only zero´s are shown.

    The same problem, or sort of, appeared 2 weeks ago but after an update, the problem disappeared. But now it´s back…

    Tracker error: [September 12, 2019 6:43 am] 315 e-315

    Anything I can do?

    Please help!

    Best

    • This topic was modified 3 weeks, 4 days ago by  webdesign123.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Jason Crouse

    (@coolmann)

    Hi @webdesign123

    it looks like you have the Opt-out feature enabled, however for some reason the message to accept or deny to be tracked is not being displayed (maybe because of something unique about your theme? maybe because of caching plugin conflicts?). I’m trying to reproduce the issue on my end. I will get back to you as soon as I have some more information.

    Thank you,
    Jason

    Thank you very much!

    I use the updated version of WordPress…

    Currently Online display does not detect anything either…

    Deactivated relevant plugins but no change…

    Plugin Author Jason Crouse

    (@coolmann)

    Hi @webdesign123

    you can find the new Release Candidate on our Github repo:

    https://github.com/slimstat/wp-slimstat/archive/master.zip

    Please download this file to your desktop and unzip it. Then, using your FTP client, replace the content in

    /wp-content/plugins/wp-slimstat/

    with these new files. DO NOT UNINSTALL Slimstat, or you will lose all your data. Then go to Slimstat > Settings > Tracker and disable the CDN feature to load the new tracker locally (at least unless this update is released to the public). Also, given the changes to the tracker, please make sure you clear your website cache to allow Slimstat to append the new tracking code to your pages. Test this new release as thoroughly as possible, and see if the issue you were experiencing still occurs.

    One last thing: this is NOT the official release just yet, and even though we consider it stable enough, we recommend that you update to the OFFICIAL release, once it’s available on the WordPress repository.

    Keep me posted and do not hesitate to reach out to us if you notice any issues!

    Thank you for helping us improve Slimstat!

    Jason

    Thank you very much for your time.

    I just found out that I forgot I made a new exclusion for my wireless connection! The IP address for this one is a so-called IPv6 probably (the long ones with lots of numbers and letters). When I removed this IP address Slimstat began to detect traffic correctly.

    I will consider your proposal if I run into problems again.

    Thx.

    Plugin Author Jason Crouse

    (@coolmann)

    Hi @webdesign123

    that’s great, thank you for getting back to me so quickly! We’re always looking for people to test our upcoming features, so please consider testing the version on Github anyway!

    Best,
    Jason

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.