Support » Plugin: All-in-One WP Migration » Stopped working in WP version 4.9.7

  • Resolved webdevbooster

    (@webdevbooster)


    Version 6.71 of this plugin does NOT work with WordPress version 4.9.7.

    When I roll WP back to version 4.9.6 everything starts working as it always used to.

    What’s not working?

    Well, the plugin either gets stuck unable to do anything or stuck in a step like “collecting plugin info” etc. Must be a bug in this plugin because when I roll back to WordPress 4.9.6 (without any other changes), everything starts working again.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter webdevbooster

    (@webdevbooster)

    Further info: I have lots of image files and 30 plugins installed. So, a large number of files overall and the total size upon a successful backup is about 330 MB.

    But again, the only change I’m making to get this plugin back to a working state is downgrading WordPress to 4.9.6.

    I also have a slight suspicion that the WordPress version 4.9.7 might be buggy. (weird behavior with that version) So, the bug might potentially be in the WordPress core and not in this plugin.

    Thread Starter webdevbooster

    (@webdevbooster)

    Another clarification: by “not working” I’m referring to the inability to create a backup/export.

    Plugin Author Borislav Angelov

    (@bangelov)

    Hi

    We tested All in One WP Migration 6.71 and WordPress 4.9.7 and no issues were found. Could you please contact support [at] servmask.com so we can investigate the case more precisely? Thank you!

    Best Regards,
    Bobby

    Plugin Author Pim J. Iliev

    (@pimjitsawang)

    Hi webdevbooster,

    Have you written to support at servmask.com?
    If so, can you let me know your support ticket number?

    Thank you!

    Thread Starter webdevbooster

    (@webdevbooster)

    No, I haven’t written to support because I don’t have time for troubleshooting this at present.

    As I said my temporary workaround was to roll back to WordPress version 4.9.6 (and to prevent WordPress from auto-updating).

    I know that isn’t a great solution but your plugin works flawlessly with WP 4.9.6 (and worked flawlessly with prior versions of WP) whereas it does NOT create backups with WP 4.9.7 at all. And the bug must be either in your plugin OR in WP core of the version 4.9.7 because there were absolutely no other changes at all. The update to WP 4.9.7 was the only change when your plugin started failing when creating backups (I was and am creating backups on a daily basis, multiple times a day on a local server). I could not believe this and tried at least 3 or 4 brand new WP installs (then loading the backup) but the result was the same every time. So, I concluded that there must be some sort of incompatibility (or a bug) either in your plugin or in WP 4.9.7 core.

    If you tell me what information you need, I’ll try to post it here. But as I said: I can’t have anything to do with other plugins because I did NOT add nor removed any plugins. The only change that happened when the failure started occurring was the WordPress auto-update to version 4.9.7, nothing else. And since rolling back to WordPress version 4.9.6 does reliably fix the issue, you have to assume that something in the WP 4.9.7 core conflicts with your plugin. The blame may well be on the WordPress side because your plugin always used to work remarkably flawlessly (compared to other backup plugins). This is the first time I see such failure occurring. And it fails consistently, every single time when I try to make a backup.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Stopped working in WP version 4.9.7’ is closed to new replies.