Support » Plugin: Flickr Badges Widget » Stopped working in WordPress 4.1

Viewing 1 replies (of 1 total)
  • Asking for API key?
    How can I do this.
    If I use FLICKR NDIS lookup, it’s returns: SLL needed.

    Please help.

    Pieter

Viewing 1 replies (of 1 total)
  • The topic ‘Stopped working in WordPress 4.1’ is closed to new replies.