Support » Plugin: bbPress Pencil Unread » Stopped working for Group Forums

  • Hi,

    I’m using bbPress Pencil Unread 1.3.0 on WP 4.8.1, bbPress 2.5.13 and Buddypress 2.9.1.

    It looks like the plugin stopped working properly for group forums!

    By entering a thread the state isn’t set to “bbppu-read” anymore. “Mark all as read” is still working. Also for normal forums it’s working as expected.

    I enabled debug mode to check if something meaningful might be thrown there. But I saw nothing related to bbPU.

    Does somebody else have this problem? May some have a look at this please?

    thanks in advance,

    will;

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author grosbouff

    (@grosbouff)

    Hi, i’ll check in a few days. Thanks for the report.

    @grosbouff

    hello, I confirm what says @willsneon

    I’m using bbPress Pencil Unread 1.3.0 on WP 4.9.1, bbPress 2.5.14 and Buddypress 2.9.2

    when I activated the group forums the plugin has stopped working

    I specify that I do not use cache (for the proper functioning of the site)

    My website : https://embuche.fr/

    this plugin is great and especially when its visual notification works

    thanks in advance

    sorry for my bad language

    Hi @grosbouff

    did you have a chance to look at this?

    It would be really great, if you could sort this!!

    Is there a way we can help you to figure out what the issue is??

    will;

    Hi @grosbouff

    it would be really, really nice, if you could find some time to have a look at this.

    It’s a pity, that your great plugin isn’t working for groups any more.

    Thanks in advance,

    Will;

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.