Support » Plugin: WP Social Post And Widget » Stopped Working

  • I’ve been using the free version of this plugin for months. Yesterday stopped working. I uninstalled and reinstalled it, worked through the “It was me” instagram thing a thousand times, until it was linked again to my instagram account. BUT IT’S STILL NOT WORKING. What can I do?
    Thanks.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • The same here.
    “Invalid request Option” Error.
    What’s happening?

    This plugin stopped working for me today. All posts I publish now email me with “INVALID REQUEST OPTION”

    I have verified that my instagram login credentials are correct. Any solution for this?

    I am having the same problem! All of a sudden the plugin stopped working and I am getting the same error: “Dear user,
    Your post ID 78362 not posted on Instragram due to following reason.
    Invalid request options.”

    I am currently on v1.6 because cache is enabled on my website OutOfBit.it

    I’m seeing this too on two sites. Help please!

    Plugin Author qsheeraz

    (@qsheeraz)

    Hi,

    Seems something has happened unusual. Instagram not accepting API requests right now.
    We are checking and will update you as soon as we get any update from Instagram.

    Regards

    cansail1

    (@cansail1)

    Adding my name to this list. Plugin worked great until two weeks ago. Thanks for keeping us updated!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Stopped Working’ is closed to new replies.