Support » Plugin: Content Visibility for Divi Builder » Stopped working?

  • johnrhopkins

    (@johnrhopkins)


    I’ve been using this plugin for a while and just noticed that the elements I had hidden were no longer hidden. I went to look at the setting in the divi modules and the place to put the parameters is no longer there. For the record, the plugin IS installed and activated with the latest version. Everything on the site is up-to-date.

    Did the plugin break?

Viewing 6 replies - 1 through 6 (of 6 total)
  • johnrhopkins

    (@johnrhopkins)

    Ok, it isn’t broken. I just tested on another site and it works fine there. I’m looking at the installed plugins to see if any of them are interfering.

    johnrhopkins

    (@johnrhopkins)

    It seems to be a conflict with the Memberium plugin… one I cannot live without. Is there anything I can do on this end to determine the offending code?

    johnrhopkins

    (@johnrhopkins)

    Ok, it was due to an update with the Memberium plugin as they add similar functionality. I believe their lead developer is going to reach out to you guys to find a way to make the plugins work together.

    Plugin Author AoD Technologies LLC

    (@jhorowitz)

    Hi @johnrhopkins!

    Thanks for all of the leg work! 🙂

    Memberium has contacted us and we will be working together on a fix.

    I’ll make sure to post here as soon as we have an update for you!

    Has anyone found a workaround for this?? Was super excited to discover this plugin and then immediately super bummer to see it doesn’t work with memberium!

    nevermind…i see that in the new builder the field just appears in a different drop down.

    still excited to hear how the update to work with memberium again goes.

    • This reply was modified 4 months, 3 weeks ago by  thelanj.
Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.