WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Stopped working?

[Resolved] Stopped working?

Viewing 9 replies - 1 through 9 (of 9 total)
  • Love the plugin! I’m having the same problem as WoodsandHillsplc. I assume it’s related to the API update with Twitter. Is there anyway to fix this? Thanks!

    Website: http://nhclu.org/

    Colin McDermott
    Participant

    @woodsandhillsplc

    Glad it’s not just me. Hopefully the developer will be able to fix soon…

    webrightnow
    Member

    @webrightnow

    Yep. No longer working. Now what do I tell my clients whose websites I installed this plugin onto? Let’s hope it gets updated, but there has been no reply to this for over two weeks so I’m not so sure the developer is too bothered.

    Any update on this?

    Colin McDermott
    Participant

    @woodsandhillsplc

    I switched to a plugin that supports the new API.

    Handful of them out there.

    You also need to register an application via Twitter dev site to get an API key etc.

    Colin McDermott
    Participant

    @woodsandhillsplc

    Hi guys,

    You can search this site for “twitter API 1.1”.

    Here is the one we are using: http://wordpress.org/plugins/recent-tweets-widget/

    You can see it in action on our blog (link in my first post at top of thread).

    The developer even kindly replied to a support thread to resolve a problem we had (it was our hosts fault not the plugin – our vps host blocked all outbound connections by default so had to get them to unblock twitters IP). So I’m happy to recommend.

    Also 3 door digital have a premium plugin available which I’m sure would work well.

    Hope this helps!

    Cheers
    Colin

    Plugin Author Prasanna SP
    Member

    @prasannasp

    It’s a bit late, we know. But we’ve finally made this plugin compatible with Twitter API v1.1, with more features. We’ll release the update soon.

    If you want to test the plugin version 1.1, you can grab the development copy from trunk using subversion.

    Thanks all!

    Plugin Author Prasanna SP
    Member

    @prasannasp

    We’ve released an update today. It is now compatible with Twitter API 1.1 http://downloads.wordpress.org/plugin/twiget.1.1.zip

    Colin McDermott
    Participant

    @woodsandhillsplc

    Great work guys! Will install as soon as possible.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] Stopped working?’ is closed to new replies.