Support » Plugin: CSV Importer Improved » Stopped Working

  • Resolved martesque

    (@martesque)


    I’m now getting this message, “Skipped 30 posts (most likely due to empty title, body and excerpt)” – even on previously successful csv files. All titles/headers have remained the same.

Viewing 15 replies - 1 through 15 (of 24 total)
  • Thread Starter martesque

    (@martesque)

    When I try and reinstall, I get this message: The plugin does not have a valid header.

    Thread Starter martesque

    (@martesque)

    Follow-up. I found version 0.4.2 and it works. Thoughts?

    Plugin Author Jason Judge

    (@judgej)

    I’ve just updated to 0.5.3 on one site and imported a CSV file. All seemed to work fine.

    It was a slightly older version of WP, so I’ll update that and try a fresh install.

    Plugin Author Jason Judge

    (@judgej)

    What version of PHP are you on, in case something for a newer version has krept in.

    Plugin Author Jason Judge

    (@judgej)

    Updated to WP 4.6.1, removed the plugin, reinstalled plugin 0.5.3 from wordpress.org – all worked for me, and was able to import an 8-record file.

    Using PHP 5.4.45 as mod-apache. Happy to try a later version (5.5, 5.6, or even 7.0) if that is what you are having troubles with.

    I’m having the same issue as martisque. I uninstalled and reinstalled and now get the error “The plugin does not have a valid header”

    Plug-in version 0.5.3
    PHP version 5.3.10
    Wordpress version 4.6.1

    I have not changed my theme or any other plugins. Also I hadn’t tried using the plugin since the wordpress update.

    Thank you for any help you can offer. I love this plug-in ….please help!

    Plugin Author Jason Judge

    (@judgej)

    Try it now. It looks like some extra directories were being created in subversion – I couldn’t see them from my end, but I could if I downloaded the plugin from wordpress.org

    I’ve fixed that and forced an update to 0.5.4 to hopefully give you a cleaner version.

    Thread Starter martesque

    (@martesque)

    It tells me I’ve updated to 0.6.0. Haven’t had the opportunity to upload new posts yet, but I’ll let you know. I appreciate the quick and helpful response!

    I did the update to 6.0 and am still having the same error:
    Skipped 9 posts (most likely due to empty title, body and excerpt).

    Imported 0 posts and 0 comments in 0.05 seconds.

    Plugin Author Jason Judge

    (@judgej)

    You will have to send me examples of the files you can’t import.

    I’m getting this message, “Skipped XX posts (most likely due to empty title, body and excerpt)” – even on previously successful csv files as well after updating to 0.6.0. I had to delete and install Version 0.4.2 to import successfully. Version 0.5.3 would not work either.

    WP Version 4.6.1.
    PHP Version 5.4.13

    • This reply was modified 6 years, 1 month ago by J Reswob. Reason: added info
    Plugin Author Jason Judge

    (@judgej)

    Ditto – you will need to email me a file showing this behaviour, because it works fine for me with all the files I have been trying.

    Emailed you the file.

    We’re having the same problem. @judgej, can I send you a file also?

    Thanks
    Dave

    Plugin Author Jason Judge

    (@judgej)

    Yes, please do. Email it direct, stick it on a git issue – whatever is convenient – but do send it to me as a raw file and not cut-and-pasted, so I get *exactly* what you are seeing, complete with line endings and control codes that may be in the file. I’ll aim to get it fixed over the weekend.

Viewing 15 replies - 1 through 15 (of 24 total)
  • The topic ‘Stopped Working’ is closed to new replies.