Support » Plugins and Hacks » Coming soon » Stopped working

Viewing 4 replies - 1 through 4 (of 4 total)
  • Looks like “Hidden” doesn’t mean DISABLE the countdown counter.. The default options of having this enabled are bad.

    Mine stopped working too. Just happened recently. Now, the active theme’s home page is showing.

    Go into the settings, even if the countdown is “hidden” check the “After Countdown expired” option, and set that to “Hide Countdown”. This really should be set as default. I think it even reverts back on every load of the settings, so you have to double check it every-time.

    Plugin Author wpdevart

    (@wpdevart)


    Hi dear users.

    Thanks nerdshowandtell for your help.

    Check the Countdown(it doesn’t matter that you don’t use this feature, because it may be just hidden). If Countdown date expired and you have selected this option “After Countdown expired – Disable coming soon”, then the coming soon page will disappear.

    Best Regards,
    WpDevArt support team.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Stopped working’ is closed to new replies.