Support » Plugin: Skip to Timestamp » stopped working – 1.4

  • Resolved jmalmeida

    (@jmalmeida)


    Hi:

    First of all, thanks for your work with the plugin.

    It doesn’t work anymore since 1.4 update.

    • media: wordpress audio player
    • automatic links
    • browser: chrome
    • windows 10
    • The links aren’t styled as links, and although they are clickable, they don’t skip to the timestamp.

      Thanks!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author doytch

    (@doytch)

    Hi there,

    Thanks for the note about the link styling. I’ll fix that.

    About the behaviour though, things look correct. And that page is working fine for me. I’ve uploaded a screen recording of me trying it out here. I click a couple of the timestamps, it skips to the appropriate locations, refresh the page, click another timestamp and it skips correctly again.

    Can you please provide more details?

    Plugin Author doytch

    (@doytch)

    Version 1.4.1 has been replaced which reinstates the link styling. Closing this but let me know if you continue to have problems with the actual behaviour of the links.

    And yeah, that screen recording is with Chrome so I don’t think it’s a browser incompatibility.

    Thread Starter jmalmeida

    (@jmalmeida)

    Hi there!

    Superb support! 🙂

    I’ve already updated the plugin and the link styling is back to normal and the behaviour works like a charm.

    Now I can’t reproduce previous problem, so I can’t be of help there. It was using Chrome, but it worked well using Microsoft Edge.

    Solved!

    Thanks again!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘stopped working – 1.4’ is closed to new replies.