Support » Plugin: Gravity Forms Directory » Stopped Showing Entries after Update

  • WordPress version: 4.9.5
    Gravity Forms Directory version: 4.1.3

    I did this: Updated Gravity Forms Directory & Addons from 3.8.1 to 4.1.3.

    I expected the plugin to do this: Show the job listing directory like it has before.

    Instead it did this: The directory said that “This form does not have any entries yet.” Check on the entries and it had a red X in the “show entry in directory view”. Set the red Xs to green checkmarks and then tried it again. Same result 🙁

    Here’s a link to see what I mean: https://recoverycoalitionofdanecounty.org/job-board/

    The page I need help with: [log in to see the link]

Viewing 12 replies - 1 through 12 (of 12 total)
  • Additional information…

    Gravity Forms version: 2.2.6
    Gravity Forms Directory version: 4.1.3

    Checked the changelog and it said that the “No entries are visible when using Smart Approval” issue was fixed in version 4.1 ON March 8, 2018…but it is still happening.

    Deactivated the plugins and changed to a default theme, no luck there as well 🙁

    Any ideas?

    Okay, I reverted to the previous version of the Gravity Forms Directory & Addons plugin and I’m waiting until Gravity Forms releases the next version before attempting to update.

    Carol

    Hi there,
    I’m having the exact same problem on the same versions of WordPress and plugin.
    I tried reverting but it didn’t work… I’ll try an earlier version then.
    Waiting for Gravity forms Directory to resolve the issue!
    Amandine

    Bozz

    (@bozzmedia)

    Same issue here, similar issue thread: https://wordpress.org/support/topic/directory-not-working/

    Rolling back to version 3.8.1 seems to do the trick and bring back the directory. All other versions between 3.8 and 4.1 seem to have this frontend display issue.

    I’m using PHP7 and GF 2.2.6 for reference.

    • This reply was modified 7 months, 1 week ago by  Bozz.
    norsktrafo

    (@norsktrafo)

    Hello, still having the same problems.

    Using version:

    – Gravity Forms Directory & Addons 4.1.3
    – WP 4.9.6
    – GF 2.3.2

    And when I try to roll back to Version 3.8.1, all my entries from apx. last 30 days wont show. Any Solutions to resolv this?

    Waiting for Gravity Forms Directory to resolve the issue as well.

    Hi all,

    Update on my previous comment…
    Gravity Forms came out with the new version and I updated that and then updated Gravity Forms Directory & Addons. Now it works as expected!

    Carol 🙂

    hi – I just updated yesterday and now my gravity directory pages aren’t picking up any entries. ive tried reinstalling etc, checked the field and form settings, but still just says there are no entries. the field names are populated in the table, just no entries.
    anyone got any advice please?

    • This reply was modified 5 months, 2 weeks ago by  billyqureshi.
    christopherjblain

    (@christopherjblain)

    I’m having the same issue. I’ve rolled back to 3.8.1, but still not getting any love.

    I used to have tables that ‘live’ updated as soon as an entry was recorded. Now I have to manually go through Forms>Entries in WordPress and manually approve each entry before they will show up.

    Has anyone worked out how to automatically approve new entries so the directory listing can be ‘live’ again?

    Thanks in advance

    I am getting the same problems with the latest versions of this plugin, the latest Gravity Forms and the latest WordPress. Changing theme makes no difference.

    Rolling back is not an option.

    This needs fixing…!

    Stopping by this thread again to report this issue persists with the latest Gravity Forms 2.3.3

    Rolling back to 3.8.1 still works for a temporary solution. Hoping to see this patched soon. Thanks!

    Looks like I’ve fallen victim to the same issue. I updated to GFD 4.1.3, with latest GF version 2.3.4 and now I’m getting “This form does not have any entries yet.”

    I’m using PHP 5.6.38, for what it’s worth.

    Rolling back to version 3.8.1 got the entries back displaying.

    Looks like this has been going on for at least 6 months. Is there not any solution yet?

Viewing 12 replies - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.