Support » Plugin: All-in-One WP Migration » Stopped Import and got HTTP 500 Error

  • Resolved caf2019

    (@caf2019)


    Hi,

    My import was stuck at 83% so I stopped it. My thought was to try ftp’ing the .wpress file and using the Restore from Backup method.

    However, I’m now getting an HTTP 500 ERROR on my site so I’m not able to log back into my wp admin portal to start it all up.

    I also sent in an email to support but thought I’d post here as well.

    Thanks for any help!

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • This is my debug error:

    Warning: require_once(/home/sparkymike/public_html/wp-content/plugins/wp-smushit/core/class-wp-smush-installer.php): failed to open stream: No such file or directory in /home/sparkymike/public_html/wp-content/plugins/wp-smushit/wp-smush.php on line 236

    Fatal error: require_once(): Failed opening required ‘/home/sparkymike/public_html/wp-content/plugins/wp-smushit/core/class-wp-smush-installer.php’ (include_path=’.:/opt/alt/php71/usr/share/pear’) in /home/sparkymike/public_html/wp-content/plugins/wp-smushit/wp-smush.php on line 236

    Alright, after reading through some old issues I found a fix.

    I renamed the wp-smushit folder and I can now bring up my site!!

    I’m going to close.

    Plugin Author Yani Iliev

    (@yaniiliev)

    Thank you for following up and posting the solution here. It will help other users with the same problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Stopped Import and got HTTP 500 Error’ is closed to new replies.