Support » Plugin: UpdraftPlus WordPress Backup Plugin » Stopped backing up

  • Resolved vmr907

    (@vmr907)


    Hello,

    A few days ago I noticed that my server was running out of hard drive space. When I investigated the issue further, I found out that Updraft stopped saving to Dropbox, and reverted back to only saving locally. I proceeded to download all of the backup files, and delete them from the server to see if that would improve the situation, but it does not. The last few backups have not completed, and only files that have been saved, pertain to the plugins.

    The following warning appears on the current status tab:

    Warning: A very large file was encountered: plugins/wp-rss-aggregator/log-1.txt (size: 7545.8 Mb)

    I realize that the message pertains to a plugin I am using on my site. I am working to refresh the plugin’s temporary cache so that the plugin’s data takes up much less space. In the meantime, is there anything that can be done so that the plugin properly backup the site?

    Thank you in advance to any one that can lend a hand.

    • This topic was modified 3 years, 11 months ago by vmr907.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor DNutbourne

    (@dnutbourne)

    Hi,

    It would appear that this large log file is not able to be processed by UpdraftPlus with the resources and time available.

    As it is a log file, I would recommend seeing if it can be pruned or removed.

    You can also ask your hosts/server admin to increase the maximum execution time and memory limit available to WordPress. This will give UpdraftPlus more resources to attempt to process the file.

    Ok, how would you like me to make the file available to do you? Should I paste it here, or provide you with a link so that you can download it?

    So it looks as if another plugin had created a temp file that was 17GB in size, and was preventing the backups from being executed correctly. Once the temp file was removed, the backs began working again.

    My only issue now is that it now states I have 91 existing backups (I have the setting setup for 15 days), and I receive the following warning:

    WordPress has a number (42) of scheduled tasks which are overdue. Unless this is a development site, this probably means that the scheduler in your WordPress install is not working.

    Plugin Contributor DNutbourne

    (@dnutbourne)

    Hi,

    If you reload the UpdraftPlus page a few times, the number of scheduled tasks should reduce.

    If not, could you install the free WP-Crontrol plugin, then go to Tools->Cron Events? Do you see any errors on this page?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Stopped backing up’ is closed to new replies.