Support » Plugin: WP Business Intelligence Lite » Stop work after updating

  • Resolved track77

    (@track77)


    Plugin stop work after updating
    WP 4.9.5

    PHP Warning: include_once(D:\My Documents\My Web Sites\3ddkstudio.com\wp-content\plugins\wp-business-intelligence-lite\wp-business-intelligence-lite.php): failed to open stream: No such file or directory in D:\My Documents\My Web Sites\3ddkstudio.com\wp-settings.php on line 305

Viewing 1 replies (of 1 total)
  • Plugin Author kentonhirowatari

    (@kentonhirowatari)

    Track 77,

    Sorry that updating didn’t work correctly. Trying the newest version should fix that.

    Also you may want to note we made several significant upgrades to the plugin and to do that we were not able to make it backwards compatible(as noted in the upgrade notes). You will have to re-make your tables and charts if you want to upgrade.

    However, you should be able to upgrade now.

    We are continuing to actively improve this plugin with new features and would love to hear any feedback that you have.

    Thanks,
    Kenton

Viewing 1 replies (of 1 total)
  • The topic ‘Stop work after updating’ is closed to new replies.