Support » Plugin: Maximum Products per User for WooCommerce » Stop URL Forwarding

  • Resolved Henry

    (@henrybaum)


    Hi, is there any way to stop the plugin from forwarding to the product page? I’d like it to work on archives and with an Ajax cart plugin. The notice message works fine in the cart popup for a moment, but then forwards to the product.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author WP Factory

    (@wpcodefactory)

    Hi @henrybaum ,

    Sorry for the delay.
    Can you please elaborate your question? I’m not sure if we are forwarding to the product page.

    Thread Starter Henry

    (@henrybaum)

    I think I fixed it – this only happens when “Enable AJAX add to cart buttons on archives” is selected.

    When it’s selected, it forwards to the product page that’s over the maximum, where the error message is displayed.

    Plugin Author WP Factory

    (@wpcodefactory)

    Great 🙂

    I’m closing the ticket then.
    If you notice something else let me know

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.