WordPress.org

Support

Support » How-To and Troubleshooting » Stop the spam!

Stop the spam!

  • I’ve got a 2.1 install and I’m getting automatic spam comments posted to my blog on entries that I have comments disabled. They don’t show up on my site but they show up in my awaiting moderation cue and I have to go back and delete them. Is there anyway to stop things from showing up in that cue? I hate getting the emails and having to take the time to delete all those.

    Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • It’s trackback spam probably. In the 2.0 wp version, all you needed to do was install bad behavior and spam karma 2. I haven’t a clue what you need to do in 2.1, sorry.

    Nothing changed from 2.0.x to 2.1 as far as handling spam.

    Nice to know I guess…. since I wouldn’t install 2.1 in a live setting I haven’t any way of knowing other than hearsay….

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Stop the spam!’ is closed to new replies.