WordPress.org

Support

Support » Plugins and Hacks » Stop the flashing!!!!

Stop the flashing!!!!

  • Just installed Backwpup v. 3 and backups are working but even after the backup is done, it still says ‘Running’ and the icon in the Admin bar won’t stop flashing.

    Can you please add an option to disable the flashing icon even if the backup is running – it is incredibly annoying. Please.

    Also, clicking abort does not seem to be working.

    Thanks

    http://wordpress.org/extend/plugins/backwpup/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Daniel Hüsken

    @danielhuesken

    Ok the flashing on icon has removed. there are some more guys they don’t like it.

    I have often test the abort button. If there a error message or so?

    Normely the abort button and the flashing disappears on job end. Did you have js errors?

    Sorry I didn’t mean to yell…

    The flashing stopped (I left it all night).

    Got a ton of these errors:

    ERROR: ZipArchive returns status: (ER_DELETED) Entry has been deleted [28-Feb-2013 04:13:48]

    I had it set to backup to a folder on the server outside of the WP directory but there is no way to edit this now…When you go to Jobs > [job] > Edit there is only a checkbox. How do I know where the backup destination is?

    I apologize…the To: Folder tab did not show immediately. Now it is there – all good.

    Let me see after the next backup if everything is ok.

    And in response to my other support post the cache file was already excluded from backup.

    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Stop the flashing!!!!’ is closed to new replies.