WordPress.org

Ready to get started?Download WordPress

Forums

Events Manager
[resolved] Stop showing my email on post (2 posts)

  1. outtareach
    Member
    Posted 4 months ago #

    the submissions are showing my email, I do not want my email shown for spamming reasons. how do I remove this?

    https://wordpress.org/plugins/events-manager/

  2. caimin_nwl
    NetWebLogic Support
    Posted 4 months ago #

    You can set the email address that's used on outgoing emails by going to Events > Settings > Emails > Emails Settings.

Reply

You must log in to post.

About this Plugin

About this Topic