WordPress.org

Forums

TinyMCE Advanced
Stop replacing double br with p-tags and stop wrapping content inside p-tags (2 posts)

  1. oxodesign
    Member
    Posted 2 years ago #

    Hello,

    It my have been answered before but I couldn't find an answer for this:

    1. Can I somehow stop WordPress replacing my double br-tags with a single p-tag? I tried with: remove_filter( 'the_content', 'wpautop' ); but it didn't work.

    2. I dont need wordpress editor to wrap my content in p-tags, how can I stop this, I want to choose where I put the p-tag myself? How can I fix this?

    https://wordpress.org/plugins/tinymce-advanced/

  2. Andrew Ozz
    WordPress Dev
    Plugin Author

    Posted 2 years ago #

    Doing remove_filter( 'the_content', 'wpautop' ); is not enough. You can try both by changing the settings for TinyMCE by using tiny_mce_before_init filter.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TinyMCE Advanced
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic